Follow

Matrix clients encryption vulnerability, boosts needed 

I strongly suggest updating your clients now folx!

Disclosing CVE-2021-40823 and CVE-2021-40824: E2EE vulnerability in multiple Matrix clients
matrix.org/blog/2021/09/13/vul

Sign in to participate in the conversation
Cathode Church

A place for trans makers, coders, tinkerers and dreamers.